Pertanyaan yang diberi tag «dependencies»

Di Ubuntu sebagian besar aplikasi memiliki dependensi, program-program yang mereka andalkan untuk berjalan dengan benar. Ini berarti bahwa menginstal suatu paket kadang-kadang membutuhkan paket lain untuk diinstal, dan menghapus paket akan menyebabkan orang lain dihapus oleh APT untuk mencegahnya pecah. Gunakan tag ini ketika bertanya tentang mengelola dan menyelesaikan dependensi




Bagaimana saya bisa menginstal paket tanpa menginstal beberapa dependensi?
Saya mencoba menginstal paket LaTeXila, dan hasilnya terlihat seperti ini: $ sudo apt-get install latexila --no-install-recommends Reading package lists... Done Building dependency tree Reading state information... Done The following extra packages will be installed: latexila-data latexmk luatex tex-common texlive-base texlive-binaries texlive-common texlive-doc-base texlive-latex-base Suggested packages: rubber texlive-latex-extra debhelper Recommended packages: …

Bagaimana cara menginstal file header ncurses?
Saya mencoba mengkonfigurasi kernel dan saya mendapatkan kesalahan berikut. Dapatkah seseorang tolong beri tahu saya apa yang harus saya lakukan? [email protected]:/usr/src/linux# make menuconfig *** Unable to find the ncurses libraries or the *** required header files. *** 'make menuconfig' requires the ncurses libraries. *** *** Install ncurses (ncurses-devel) and try …

14,04 -> 16,04 gagal; apt (> = 1.0.1ubuntu2.13) 'tidak diinstal
(Pertanyaan ini tidak diselesaikan. Karena keterbatasan waktu, Komputer dikembalikan ke pengaturan pabrik.) Saya mencoba untuk meningkatkan versi dari 14,04 ke 16,04, tetapi aptmelemparkan kesalahan ini: The required dependency 'apt (>= 1.0.1ubuntu2.13)' is not installed. Apa artinya ini, dan bagaimana saya bisa memperbaikinya? Ketika saya mengetikkan perintah apt-cache policy apt [email protected]:~$ …

Instal gcc di Ubuntu 12.04 LTS
Ketika saya mencoba menginstal gcc pada Ubuntu 12.04 LTS Server dengan apt-get install gcc, saya mendapatkan kesalahan berikut: The following packages have unmet dependencies: gcc : Depends: cpp (>= 4:4.6.1-2ubuntu5) but it is not going to be installed Depends: gcc-4.6 (>= 4.6.1-1) but it is not going to be installed …

Ganti openjdk dengan oracle-jdk di Ubuntu
Saya memiliki sistem ubuntu dan saya ingin mengganti openjdk saya dengan oracle-jdk. Namun jika saya menghapus open-jdk saya dan kemudian menginstal oracle-jdk, ketika saya mencoba menginstal beberapa paket mereka ingin menginstal openjdk dan saya tidak menginginkan ini. Apakah ada cara untuk menginstal paket-paket itu di atas oracle-jdk? Salah satu paket …




curl tidak berfungsi di Ubuntu 18.04 LTS
Saya tidak dapat mengambil konten dari web menggunakan curl . Saya mencoba untuk menginstalnya di bawah. Beberapa paket tidak dapat diinstal. Ini mungkin berarti bahwa Anda telah meminta situasi yang tidak mungkin atau jika Anda menggunakan distribusi yang tidak stabil bahwa beberapa paket yang diperlukan belum dibuat atau dipindahkan dari …



“Ketergantungan yang belum terpenuhi” Saat mencoba menginstal KDE Plasma 5.3 di Ubuntu 15.04
Saya mencoba untuk menginstal Plasma KDE terbaru di sini tapi saya mengerti You might want to run 'apt-get -f install' to correct these. The following packages have unmet dependencies: kde-telepathy-minimal: Depends: kde-config-telepathy-accounts (>= 0.9.0) but it is not installed E: Unmet dependencies. Try using -f. dan ketika saya sudo apt-get …

Dengan menggunakan situs kami, Anda mengakui telah membaca dan memahami Kebijakan Cookie dan Kebijakan Privasi kami.
Licensed under cc by-sa 3.0 with attribution required.