Galat saat membuka ritsleting: memerlukan compat PK. v5.1 (dapat melakukan v4.6)


Jawaban:


Coba instal 7z sudo apt-get install p7zip-fulldan kemudian ekstrak file dengannya7z x 00000018.zip


2
+1 untuk ini, terima kasih atas perintahnya beberapa alasan p7zip -d tidak suka file .zip saya. setelah menggunakan 7z x [file], itu meminta saya untuk memasukkan kata sandi yang diperlukan dan mengekstrak file dengan baik.
esefarm

2
+1 saya digunakan 7z x datafile.zip -aoa -p$3CR37dengan sukses. Argumen -p******adalah kata sandi, -aoamemungkinkan ekstraksi atas file lokal yang ada.
roblogic
Dengan menggunakan situs kami, Anda mengakui telah membaca dan memahami Kebijakan Cookie dan Kebijakan Privasi kami.
Licensed under cc by-sa 3.0 with attribution required.